WordPress.org

Ready to get started?Download WordPress

Forums

Multiple Sidebars
[resolved] Created sidebar not showing on main blog page (7 posts)

  1. nick_the_lew
    Member
    Posted 1 year ago #

    Hi,
    I hope you can help my site is so nearly there! Want to get it live!

    The problem;

    Added the multiple sidebar plugin/widget and created my sidebars for different pages. In which they are all working fine, accept for the blog page.

    The sidebar will show when on an individual blog post, but NOT on the main blog roll page. All I want is to have archive and categories on there!

    I have used all the coding that is recommended and I haven't tampered with the template for the blog page (it is running on the default template - just as my 'about' page is too - that works fine)

    I was wondering if it might be a problem with it being a static frontpage and if creating my own template for that specific page would help? I seem to have tried all that I know to try and fix the problem, I'm not the biggest wordpress wiz.

    Unfortunately I cannot provide a link to the site as it is currently all held on localhost while I build the site.

    I hope someone can help!!

    Cheers all.

    http://wordpress.org/extend/plugins/multiple-sidebars/

  2. Andrico
    Member
    Plugin Author

    Posted 1 year ago #

    Hello!

    Actually I can not know what the specific error. I understand the problem.

    Since you can not spend the access, if you send me the template files and I experience the same template you have?

    Thus I will return the template files, modified in the case of q to!

    Anything else let me know

    My e-mail is nicolas [dot] guglielmi [at] gmail [dot] com

  3. nick_the_lew
    Member
    Posted 1 year ago #

    Hi again!

    I have sent you an email containing everything you should need to see how I have designed my site so far.

    Sorry that the file will be large.

    Thanks for helping me out!

  4. Andrico
    Member
    Plugin Author

    Posted 1 year ago #

    Hello!

    could send the mail again, because I have not received anything!

    Thank you!

    and no problem!

    nicolas.guglielmi@gmail.com

  5. nick_the_lew
    Member
    Posted 1 year ago #

    Hi,

    Sorry about this! I tried to send it but it was simply just too large.
    My boss has emailed you with a link to a Dropbox folder. (david@themerrifieldagency.com)

    (I hope you have dropbox! :/ )

    In that dropbox folder you will find two zipped files. One that contains all of my theme files/widgets/plugins etc and another that contains all of my image uploads (so you can see how the site is meant to look) - you'll just have to unzip them and put the uploads file back in the wp-contents folder.

    This way it means that anything you amend to the files should upload to the dropbox so I can grab it straight off there!

    Hope that this is okay.

    Thanks again!

  6. nick_the_lew
    Member
    Posted 1 year ago #

    Hello again,

    I was just wondering if you had been able to look at the files I sent over to you on Dropbox and had been able to come up with any sort of solution?

    I know it has been christmas and new year though!

    Cheers

  7. nick_the_lew
    Member
    Posted 1 year ago #

    Andrico,

    I seemed to have solved the problem. I think it was simply a bit of a coding error and mis-understanding on my side.

    Thanks for the replies here.

    Nick

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic