WordPress.org

Ready to get started?Download WordPress

Forums

created pages won't display (12 posts)

  1. cfmelton
    Member
    Posted 6 years ago #

    I just installed the copyblogger theme and I cannot get the about and the archives pages to display when you click on their links from the home page.

  2. moshu
    Member
    Posted 6 years ago #

    What are your permalink settings?
    Do you have a link?

  3. cfmelton
    Member
    Posted 6 years ago #

    my permalink settings are set to the default. I can preview my pages from where they are created, but not from the actual site. http://www.soupornuts.com

  4. moshu
    Member
    Posted 6 years ago #

    Because the Page links are hardcoded in the top menu (probably, header.php)

    If they weren't, you could see your Pages:
    http://soupornuts.com/?page_id=3

  5. cfmelton
    Member
    Posted 6 years ago #

    what can I do?

  6. moshu
    Member
    Posted 6 years ago #

    Many things... :)
    The simplest: set your permalinks to something esle than the deafult, and it should work.
    Otherwise, open the nav_menu.php file and edit it.

  7. cfmelton
    Member
    Posted 6 years ago #

    I changed by permalinks to something other than the default, but it made no difference.

    I have no idea what your second suggestion means. I am new, so be please be patient.

  8. moshu
    Member
    Posted 6 years ago #

    You didn't do it properly.
    Lots of good info:
    http://codex.wordpress.org/Using_Permalinks

  9. cfmelton
    Member
    Posted 6 years ago #

    Sorry, I couldn't find this before. Now my site displays neat 404 pages in copyblogger style when I click about and archives. Can you be a little more specific about permalinks?

  10. moshu
    Member
    Posted 6 years ago #

    1. Always click on the Profile (right top) to find all your topics.
    2. No, I can't be more specific than the Codex article. Read it while your admin is open at permalink settings and follow the instructions.

  11. cfmelton
    Member
    Posted 6 years ago #

    So far, I have changed my permalink structure and it works great with anything that I post. However, no pages that I create will become visible on the site and the fixed pages (about and archives) only return a 404 message.

  12. cfmelton
    Member
    Posted 6 years ago #

    I still do not understand why the about and archives pages will not display.

Topic Closed

This topic has been closed to new replies.

About this Topic