WordPress.org

Ready to get started?Download WordPress

Forums

Created my NETWORK.cannot login to my main blog (8 posts)

  1. sayhitoarvind
    Member
    Posted 3 years ago #

    i just now enabled multisite (i.e network)
    deactivated all my plugins(the blog uses buddypress)
    i just added the ALLOW constant in wpconfig and also added rewrite mod in htaccess.
    im having issues
    i cannot login to my admin panel of my main blog(metasastra)
    it goes like this :
    http://www.metasastra.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.metasastra.com%2Fwp-admin%2Fplugins.php&reauth=1

    cannot login.

    this is my htaccess:

    # BEGIN AnyFont
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteRule ^images/(.*)\.png$ /wp-content/plugins/anyfont/img.php [L]
    </IfModule>
    # END AnyFont
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    please help.how do i fix this issue?

  2. sayhitoarvind
    Member
    Posted 3 years ago #

    PS: i used SubFolder

  3. sayhitoarvind
    Member
    Posted 3 years ago #

    ANOTHER NOTE : had problems with Google XML Sitemaps plugin,wp-greet plugin..so i removed them.
    then after allowing multi site.. i found that "Buddypress" plugin is missing.. but went to install page.. it says its "installed"
    but i have disabled all my plugins

    need help.. help me fix the issue

  4. First up, you have the wrong htaccess.

    Rad this and put in the subfolder one: http://codex.wordpress.org/Create_A_Network#.htaccess_and_Mod_Rewrite

    Second, rename the plugins folder to plugins-old to kill any conflicts.

  5. i found that "Buddypress" plugin is missing.. but went to install page.. it says its "installed"

    Once buddypress detects a network is activated, it has to be *network activated*. you 'll find it under network admin -> Plugins.

    And the create a network process warns you to *disable* all your plugins before starting.

  6. @mercime
    Volunteer Moderator
    Posted 3 years ago #

    Issue was brought up in BP.org forums as well and referred to this forum. Thank you :-)

  7. sayhitoarvind
    Member
    Posted 3 years ago #

    i tried as i told..
    i found this update network option
    i clicked that and got an error message..
    "
    Warning! Problem updating . Your server may not be able to connect to sites running on it. Error message: A valid URL was not provided."
    can someone tell me about it

  8. @mercime
    Volunteer Moderator
    Posted 3 years ago #

    Deactivate all plugins, change to default twentyten and delete the section Anyfont plugin added to htaccess file # BEGIN AnyFont to # END AnyFont before creating a network.

Topic Closed

This topic has been closed to new replies.

About this Topic