WordPress.org

Ready to get started?Download WordPress

Forums

Mingle Forum
Crawling Error After Disabling Mingle Forum (2 posts)

  1. chinekop
    Member
    Posted 2 years ago #

    After I have moved my website to another host, Mingleforum has started working weird so i just decided not to use it. Everything was fine but after disabling Mingle forum from plugins page, I found a lot of 404 errors while i was checking my crawling stats via Google Webmaster Tool. I tried to disallow some of them with robots.txt but it still drives me crazy.
    I get crawling errors like this :

    sitename.com/forum/forumcategory/forumname
    sitename.com/index.php/forum
    a lot of pages ending with /?mingleforumaction=profile&id=1/ (which i have disallowed from robots.txt

    and a lot of other pages like sitename.com/forumcategoryname/forumsname/blogpost'sname (around 750 not found pages like this)
    I was using Latest Forum Posts widget on my footer. so now i have like 750 pages with 404 error (crawling error) which really doesn't exist.

    You can check the website : http://www.cingundemi.com

    Any help would be appreciated! Thank you!

    http://wordpress.org/extend/plugins/mingle-forum/

  2. chinekop
    Member
    Posted 2 years ago #

    This plugins ruined my site's ranking on search engine with a lot of crawling errors. Thanks for your "great" plugin and for your kindly help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic