WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Crashes every time I post to my hosted WordPress Blog (6 posts)

  1. morrisint
    Member
    Posted 7 years ago #

    Everything works except every time I create a new post, it takes ages like its hanging, and then it crashes. The new post is added when I view my blog but I want to get around the lengthy hanging (and crashing) while it seems to communicate between WordPress and the domain where I have my blog posted. This is from work so I tried it at home, and although it hangs for ages as well during the posting process, it comes up with a message that I've requested to download this file on my PC. I click "cancel" and it is resolved. The new post appears in my blog but I have to go over this ordeal everytime I post. I'm a newbie to Blogs and WordPress and would greatly appreciate help, feedback, suggestions or whatever - thank you - the blog is hosted in a subdomain on a ISP using Cpanel

  2. yosemite
    Member
    Posted 7 years ago #

    Under Options:Writing try removing anything in Update Services and test again... Then report back.

  3. morrisint
    Member
    Posted 7 years ago #

    Thanks Yosemite - that worked in like a second and a half - thank you sooo much. Question - If I've removed all my pings from my update services (and it does not ping on post) what do you suggest as an easy way to maintain the auto-flow of work if I still want to ping every time I post?

  4. yosemite
    Member
    Posted 7 years ago #

    Try this: No Ping Wait

  5. morrisint
    Member
    Posted 7 years ago #

    Thanks heaps Yosemite -looks great - will upload asap - You are a CHAMPION and an inspiration for me to "pay it forward" and help others when I can - thank you once again

  6. yosemite
    Member
    Posted 7 years ago #

    Welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags