WordPress.org

Ready to get started?Download WordPress

Forums

Car Demon
[resolved] couple questions (7 posts)

  1. ENow
    Member
    Posted 1 year ago #

    I have a few questions,

    1. On the front page slider, the images appear pixelated. What can I do to to fix that?

    2. Also on the front page, under the Great Deals, the ribbon is extending out of the picture, how can that be fixed?

    3. On the front page slider, sometimes if I reload the page, the slider will not appear at all.

    4. Lastly, is there a way to change the background color, without changing the background color of the menu?

    http://wordpress.org/extend/plugins/car-demon/

  2. Jay
    Member
    Plugin Author

    Posted 1 year ago #

    Hi ENow,

    Real quick I want to clarify a couple things for anyone else reading this thread. The items listed above are not part of the Car Demon PlugIn itself. The features being discussed are available in add-on PlugIns and Themes we are currently beta testing before commercial/public release.

    Now back to the questions.

    1. This is occurring due to an error I made to the most recent update of the Front Page PlugIn. The next version will resolve this. Estimated release date is middle of next week.

    2. This is a style issue in the most recent version of the Car Demon Theme, which will also be fixed in the next release.

    3. You're the second person to report this particular issue. I have not tracked down the cause at this time, but I know it is only occurring on some installs. I can't offer a firm timeline on when it will be resolved, but I can tell you it is high on the list. Would you mind sending a link to the site you're working on so I can look at it? It may help me debug the problem and get it resolved a little faster.

    4. Currently there is not an option to do this with the Car Demon Theme, both of those items were tied together. I have made a note to separate them in the next version so you can choose the color for each independently.

    If at all possible I'll speed those timelines up, but realistically I think we're looking at next week.

  3. ENow
    Member
    Posted 1 year ago #

  4. ENow
    Member
    Posted 1 year ago #

    Also, when I go to the search results, it says "Results Found" twice.

  5. Jay
    Member
    Plugin Author

    Posted 1 year ago #

    Hey ENow,

    Try installing the WP-PageNavi PlugIn;
    http://wordpress.org/extend/plugins/wp-pagenavi/

    This will add really nice page navigation to your listings and I believe this will resolve the issue with 'results found' duplicating.

  6. ENow
    Member
    Posted 1 year ago #

    2 more issues,

    how do i change the location the home icon goes to?

    and im trying to add an inventory page to the top menu, but for some reason its not adding. i have tried deleting the page and recreating it, but it still wont add to the menu.

  7. ENow
    Member
    Posted 1 year ago #

    for that second issue, i think its because im forwarding the inventory page to the cars-for-sale page. how can that be fixed?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.