WordPress.org

Ready to get started?Download WordPress

Forums

Couldn't add tag after 2.8.4 upgrade (8 posts)

  1. liwen216
    Member
    Posted 4 years ago #

    I just upgrade to 2.8.4 from 2.7
    When I add a new post, the tags just couldn't be added
    The tags are there when editing, but will all be gone after saving

    It seems to me like a database problem.
    Anybody has the same issue?
    Is there a solution to this problem?

    Thanks in advance.

  2. liwen216
    Member
    Posted 4 years ago #

    After more tries, I just get more confused.
    Sometimes the tag could be added, but sometimes not.
    Using commas to separate tags doesn't work - Tags are gone after saving
    Adding tags individually sometimes work - Still trying to find the pattern

    Any idea ?

  3. liwen216
    Member
    Posted 4 years ago #

    I think I figure out why.

    The wp-db.php is changed, and the automatic upgrade does not seem to update this file. Maybe because I have modified this on my own.
    After cleaning up this file, and upload the new one, the tags could be added now.

    Conclusion:
    I'd better upgrade on my own instead of using the automatic upgrade.

  4. billdancourtney
    Member
    Posted 4 years ago #

    I have a similar issue and my categories are gone as well. I am sure I did not change any db-php but i would seem to be a DB issue I cannot resolve. I am hoping a tech person at my host service can help when her returns. I did auto-upgrade as well

  5. billdancourtney
    Member
    Posted 4 years ago #

    where can i find the DB php file?

  6. billdancourtney
    Member
    Posted 4 years ago #

    Liwen216

    If you get this can you contact me at:

    uranium.cafe_66@yahoo.com

    I figured out a way to get my blogroll back up but still have some issues with my sidebar and no tags and categories. I am curious about how you solved your problem.

    Thanks either way and good luck

    Bill

  7. WebmistressM
    Member
    Posted 4 years ago #

    I too am having this problem. Since 2.8.4, I cannot add tags to my posts. When I click my mouse into the tag field, it does not replace the "add new tag" grey text with a blank field either. Even after saving/publishing the post, this does not fix the problem.

  8. healthcentral
    Member
    Posted 4 years ago #

    Hi,liwen216,

    "The wp-db.php is changed, and the automatic upgrade does not seem to update this file. Maybe because I have modified this on my own.
    After cleaning up this file, and upload the new one, the tags could be added now."

    Where is 'wp-db.php'? Please let us know how you solved this problem in a more detailed way.

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic