WordPress.org

Ready to get started?Download WordPress

Forums

WP Easy Columns
[resolved] Could you please update the plugin version compatibility ? (3 posts)

  1. vijilov
    Member
    Posted 5 months ago #

    Really useful plugin. But I couldn't use this on my new projects because of compatibility issue with WP latest versions 3.8 & 3.8.1. Could you please update the compatibility of the plugin to 3.8.1?

    https://wordpress.org/plugins/easy-columns/

  2. Pat Friedl
    Member
    Plugin Author

    Posted 4 months ago #

    Fully compatible with up to 3.9

  3. vijilov
    Member
    Posted 1 day ago #

    @Pat Friedl: Thank you very much for this update :)

Reply

You must log in to post.

About this Plugin

About this Topic