WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] could not upload photos wpmu (16 posts)

  1. kris42
    Member
    Posted 4 years ago #

    I installed a new wpmu site at http://talkplus.org/blog/2010/07/14/wpmu-problems-with-images/ but I am not able to see my photos on pots.

    The url of photos are http://tallplus.org/files/something... but I don't have files forlder.

    What was wrong in my installation ? Is it possible to correct it in order to upload and See photos ? Or do I have to uninstall all and reinstall from scratch N

  2. kris42
    Member
    Posted 4 years ago #

    In other forum someone said that I have to create a directory blog.dir. Is it the way?

  3. Uzma
    Member
    Posted 4 years ago #

    from what I understand, blog.dir has to be created when installing Multisitie features.

  4. kris42
    Member
    Posted 4 years ago #

    I installed wpmu. I though that is was multisite blog !!! But even with my default blog I can't upload picture or I can upload it but it is not visible

    look

    http://talkplus.org/blog/2010/07/14/wpmu-problems-with-images/

    The picture is not visible

    http://talkplus.org/files/2010/07/sale_sale.jpg

    This is the url of my picture but I don't have files directory !!!!

    What is wrong ?

  5. kris42
    Member
    Posted 4 years ago #

    I just realised that I have a blogs.dir directory but on wp-content not on the root website?

    But no files directory in this wp-contect

    I am a bit lost why can't I upload pictures? I imagine some directories have the wrong permission where shall I check this

  6. kris42
    Member
    Posted 4 years ago #

    Question what is the multisite feature . I install wordpress mu is it not the same ?

  7. dgilmour
    Member
    Posted 4 years ago #

    what is the multisite feature

    WPMU has now been superseded. Version 3.0 merged it with the standard WP version, which now has the multi-user features built-in.

    There have been some terminology changes along the way, so what was known as a multi-user site is now known as a Network. Switching that feature on is known as creating a network, and instructions for that are in the codex here: http://codex.wordpress.org/Create_A_Network

  8. kris42
    Member
    Posted 4 years ago #

    Do you mean I install WordPress MU and it was not a good idea ? wordpress 3 is working fine but not wpmu !!!!

    Do you suggest me to uninstall all and to reinstall wp3 ?

  9. kris42
    Member
    Posted 4 years ago #

    I can see my picture, they are well uploaded

    They are in /public_html/talkplus.org/wp-content/blogs.dir/1/files/2010/07

    But not visible in url http://talkplus.org/files/2010/07/sale_sale.jpg

    What is wrong the url

    http://talkplus.org/files/2010/07/sale_sale.jpg
    http://talkplus.org/wp-content/blogs.dir/1/files/2010/07/sale_sale.jpg ?

  10. If you are on WPMU, you're on version 2.9.2. It should prompt you to upgrade, then you'll be on WordPress 3.0.

    WPMU development as a separate program is no more. If this is a fresh install, you're better off to install wp 3.0, then create a network as pointed out in the link above.

  11. kris42
    Member
    Posted 4 years ago #

    It was a fresh install, I remember I upgrade it and after I had the image problem.

  12. I mean install 3.0, not MU.

  13. kris42
    Member
    Posted 4 years ago #

    OK I will do it tomorow. I thought that is was possible to correct the problem but apparently not so easy. So deleting the database and uninstall all and installation of wp3 again.. Tjhanks for the advice.

  14. kris42
    Member
    Posted 4 years ago #

    I don't know if I should continue this tread cause I reinstall a new wp3 now
    first I had a single blog then I followed the tuto

    http://codex.wordpress.org/Create_A_Network

    But I still don't have the super admin part !!! Did I forget something ?

  15. kris42
    Member
    Posted 4 years ago #

    My imags works fine I forget to tell that but I want to create a new blog test with a new user as I could do with my old wordpress MU

  16. kris42
    Member
    Posted 4 years ago #

    I found my problem !! I didn't understand correctly the word above it means before

    I didn't put at the correct place the code in wp-config.php

    It seems working .. Thanks for all your helps..

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.