WordPress.org

Ready to get started?Download WordPress

Forums

Simple Tags
Could not make it working properly on 3.7.1 (4 posts)

  1. Gregory Karpinsky (@tivnet)
    Member
    Posted 7 months ago #

    This should be a very good plugin. Maybe it was.

    I installed it today to have a tool for tag bulk editing. When installed, noticed many nice options, like auto-linking tags.

    Unfortunately, nothing worked as I expected.

    Auto-linking completely ignored settings, and linked all words on the page. I set "Link only one occurrence of a tag". More, it linked parts of words, too! Imagine such disaster: violinist !!!!

    I switched all off, and finally went to the mass editing. After filling in the tags for 20 posts, and pressing "Update All" - I received only one post updated. All the rest remained unchanged.

    C'est bien dommage.

    http://wordpress.org/plugins/simple-tags/

  2. Wendihihihi
    Member
    Posted 7 months ago #

    You did look at the settings, right?

    Autotag only a post when terms finded in the content are a the same name. (whole word only)

    I don't know if this is English, though...

  3. Gregory Karpinsky (@tivnet)
    Member
    Posted 7 months ago #

    Yes, Wendihihihi, I did look at the settings. I also did look at the code, put there some debug output and noticed that the post content is being split into "tokens", and if the terms happen to appear multiple times in the same token, the setting you mentioned does not work.
    I could even fix that, but when I saw other bugs, I decided to drop it.

  4. dsgncr8or
    Member
    Posted 7 months ago #

    Same issues - but mine were more specific... kept adding categories back to the posts section... never fully deleted references.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.