WordPress.org

Ready to get started?Download WordPress

Forums

WP Smush.it
[resolved] "Could not find /wp-content/uploads/ - Re-smush" (13 posts)

  1. Lightrem
    Member
    Posted 1 year ago #

    Hi all,
    I get this error on most of my images :
    "Could not find /wp-content/uploads/ - Re-smush"
    From where the problem can be ?
    I use WP Smush.it 1.6.4 and WordPress 3.5.1.

    Thank you in advance for your answers :-)

    http://wordpress.org/extend/plugins/wp-smushit/

  2. Lightrem
    Member
    Posted 1 year ago #

    I want to say that the check box "Organize my files in folders sent monthly and annual" is checked (In "Parameters" => "Medias"). Maybe this is the problem ?

  3. Hello there @Lightrem,
    Can you upload images in your installation using WordPress's media manager?

    Please advise,
    Ari.

  4. Lightrem
    Member
    Posted 1 year ago #

    Hi aristath,
    I uploaded with WordPress's media manager and it's worked.
    I also noticed that the size of the image does not appear on a big part of my images (in left of "Edit a media").
    I upload my images with the theme "Classipress", if it helps.

  5. I uploaded with WordPress's media manager and it's worked.

    Yes, using the media manager is how this plugin works.

    Cheers,
    Ari.

  6. Lightrem
    Member
    Posted 1 year ago #

    It is not possible to run the plugin with ClassiPress ? Because it still works with certain image.
    I think ask the question to the ClassiPress's forumers, thank you for your help.

  7. It is not possible to run the plugin with ClassiPress ?

    I'm afraid tht ClassiPress is a premium theme. I do not own it therefore I am unable to test it.

    I think ask the question to the ClassiPress's forumers

    I suppose if anyone can answer you question it's them!

    Cheers,
    Ari.

  8. dramirez87
    Member
    Posted 1 year ago #

    Hi There!°

    I am having the same problem: "wp-content/uploads/2012/11/A_IVR.png must be within the content directory wp-content/uploads"

    so it is not working for my existing images as it says in home page. What Can I do???

    Thanks!

  9. @dramirez87 are you by any chance on GoDaddy?
    Some other users have also reported this on this thread http://wordpress.org/support/topic/multiple-warnings-and-errors-using-smushit?replies=14#post-4182710 and they're using GoDaddy for Hosting, so I'm trying to figure out what everyone has in common.

    Please advise,
    Ari.

  10. Christian Kramer
    Member
    Posted 1 year ago #

    I posted a similar problem under aristath's link.

  11. sita1
    Member
    Posted 1 year ago #

    Hi,

    I get this error on most of my images :
    "Could not find /wp-content/uploads/ - Re-smush"

    Please let me know how to resolve.

  12. GuyB9290
    Member
    Posted 1 year ago #

    Hi,

    I am getting this error.

    D:whitecloudcoukwwwroot/wp-content/uploads/2013/01/list_icon.png must be within the content directory (D:whitecloudcoukwwwroot/wp-content/uploads)
    Re-smush

    Can anyone help resolve this please?

    Thanks
    Guy

  13. Mike
    WPMU DEV Support Staff
    Posted 11 months ago #

    Sorry for the late reply here, but we have released a few new versions of this plugin recently and the issues here should have been resolved. If anyone is still having an issue please post a new topic and we will help out ASAP.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic