WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Correcting link paths (Links=404 ) (5 posts)

  1. puremood
    Member
    Posted 8 years ago #

    (Really hate to post another support question as I just posted one earlier but rec'd awesome, quick help)

    I'm back with another question. Hopefully my last...
    My links no longer work - they now give me the big 404. :(

    For example - if you click a link to:
    http://wordpress.org/
    it will point you to http://justpuremood.com/go.php?http://wordpress.org/
    instead (which obviously isn't working and give the 404.

    I am going to assume this is because of my 2.0 WP upgrade. I hope it's fixable. If someone knows how to correct this, I'd be very happy if you'd help me.

    The link thingie in teh WYSIWYG where I write posts isn't working either... I turned off the rish test editor (don't really want/need it anyway) but the links still don't work but the link button does... Hmm..

    Anyway, seek help with stopping the 404 and correcting link path, if you can. Thanks.

  2. Ajay
    Member
    Posted 8 years ago #

    Are you using any kind of plugin that would be doing this?

  3. scaturan
    Member
    Posted 8 years ago #

    can you assure us that you don't have this plugin installed, configured & activated? http://frenchfragfactory.net/ozh/archives/2004/09/17/click-counter-plugin-for-wordpress/

  4. puremood
    Member
    Posted 8 years ago #

    D'oh!

    My problem is corrected, Thanks.

    I assume it won't work with 2.0? :( That stinks. It wasn't on the "list" so I didn't think anything about it....

    *feels like a dummy*

  5. puremood
    Member
    Posted 8 years ago #

    I was missing my go.php for my plug in... so thankfully, problem fixed and my plugin is still in use.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags