WordPress.org

Ready to get started?Download WordPress

Forums

Correcting an accidental deletion under "Options - WordPress address (URI)" (5 posts)

  1. sunnyside
    Member
    Posted 8 years ago #

    Hi everyone,

    I am totally new to blogging and wordpress, so please excuse me if my questions are not as clear as they should be.

    I had just installed a new theme to my blog which is hosted by yahoo (because I thought it might be the most idiot-proof). While at the wp-admin page, I clicked on "Options" and at "WordPress address (URI):" which contained my blog's url, I tried to delete "/blog" which appeared behind the url. a dialogue box appeared advising me not to do so and I clicked on "ok" but the dialogue box kept appearing as I kept pressing "ok". that's the first problem - how do I prevent that?

    then my browse, Firefox closed down. when I opened it again, i find that the blog no longer has any graphics and I cannot access my wordpress login page unless I insert "/blog" at the the url. when i get back to the "Options" page to try and reinsert what I had accidentally deleted, it says that I need to enable sending referrers, which I did by following the directions. But its not working. How can I normalise my blog, or reinsert "/blog" under Options - WordPress address (URI)?

    I hope that makes sense. Many, many thanks in advance.

  2. FruitFly
    Member
    Posted 8 years ago #

    The excellent tutorial Podz wrote saves the day again:

    http://www.tamba2.org.uk/wordpress/site-url/

    Though if you just installed it and this looks too intimidating, you might be better off just deleting and starting over. All depends on how comfortable you are with working in phpMyAdmin. :)

  3. sunnyside
    Member
    Posted 8 years ago #

    Thank you! I will check out the link and see what I can do :)

  4. sunnyside
    Member
    Posted 8 years ago #

    Hi, I cant follow the directions in the tutorial because after i install phpMyAdmin and then login, the page only has the title of my blog - the remaining page is empty. I'm thinking that because I installed phpMyAdmin only after the deletion of a portion of the wordpress address, its not linking to my site at all. i tried to manually insert "/blog" but that does not work either.

    any help is appreciated.

  5. FruitFly
    Member
    Posted 8 years ago #

    I'm not really sure what you mean - you wouldn't be installing phpMyAdmin.

    phpMyAdmin is not WordPress. It is a tool to manage databases that your host would have installed, and you should have access to it through whatever sort of control panel that Yahoo offers. I'm not familiar with Yahoo hosting, so I'm not sure how to tell you to get to it. (Or if they even give you access to it.)

    Is there anyone who knows Yahoo hosting that can help?

Topic Closed

This topic has been closed to new replies.

About this Topic