WordPress.org

Ready to get started?Download WordPress

Forums

Corpo
[resolved] Corpo: Service widget icons & footer contact icons disappeared (4 posts)

  1. robinsluysmans
    Member
    Posted 1 year ago #

    Hey buddy,

    I was adding a favicon in the folder, when all of a sudden the icons of the widget (copo: service widget) and the icons which are shown in the contact form in the footer disappeared? Any solutions websites is: http://www.ondernemenviasocialmedia.nl/ to look what is shown now!! Some weird squares with random letters in it.

  2. alex27
    Member
    Theme Author

    Posted 1 year ago #

    You must have done something, these things do not disappear on their own. But I looked at your website in Chrome and icons are there.

  3. robinsluysmans
    Member
    Posted 1 year ago #

    Yea it's so weird!! because when I open the website with Chrome is oke, but if I open with Firefox I get this weird Squares en when I open the website with Explorer i don't see an icon at all! Any ideas whats possible going wrong?

  4. alex27
    Member
    Theme Author

    Posted 1 year ago #

    It seems to be common problem (just do quick search for 'font awesome not working in firefox'), and there are some solutions out there... but since it worked (I assume) before you made changes to the theme, I'd start with fresh install of Corpo and go from there.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.