WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Copy widgets w/settings to new blogs - issue (4 posts)

  1. xrun
    Member
    Posted 2 years ago #

    Hi.
    I'm using the "default blog" plugin to copy a set of widgets in the right side and footer sidebars (among other settings) in WP 3.3 and theme TwentyEleven.
    The problem is that the two widgets in the right sidebar doesn't follow over to the new blogs, and the three widgets in the footer sidebars shows up in the right sidebar instead of in the footer sidebars. This leaves the footer sidebars empty and inactive. All other settings are copied correctly.
    I've been trying to wrap my little brain around this one for a couple of days now without getting anywhere.
    Please help.

  2. brasofilo
    Member
    Posted 2 years ago #

    if this is the plugin you're talking about, it seems a little bit outdated..
    http://wordpress.org/extend/plugins/default-blog-options/

    haven't tested in 3.3, but this one works for me in 3.2.1,
    not sure if you're looking for a complete clone, though
    http://wordpress.org/extend/plugins/add-cloned-sites-for-wpmu-batch/

  3. xrun
    Member
    Posted 2 years ago #

    Seems promising, but I need to let new users make their own blogs with their own subdomain, user, title and email. Everything else is supposed to be the same though. All the same settings and all the same widgets and so on.

    Can I use this for that?

    By the way, the "default blogs" plugin does indeed work fine on my other site where I'm running WP 3.2.1, and mostly fine on the 3.3 site I'm setting up for my customer now. It's just the issue with the widgets thats missing on the new site, was fine when I set up the project on my 3.2.1 developer domain. Same host btw.

  4. brasofilo
    Member
    Posted 2 years ago #

    Nope... it's for Super Admin only...

Topic Closed

This topic has been closed to new replies.

About this Topic