WordPress.org

Ready to get started?Download WordPress

Forums

cookies with multiple installations (4 posts)

  1. Fantast
    Member
    Posted 6 years ago #

    Hi,

    I had two 2.3.3 WordPress installations on the server of a friend for whom i built the blogs, each in a a different language. the config files were set with different table prefixes to make both installations possible on the same database. the installations shared the same root but were each located in their own folder. see http://www.alibayrak.nl

    Although at first i had no trouble with this way of working, recently my friend notified me that he was no longer able to log into one of the two installations. After checking it out it appeared that one of the installations did log in as it should, but the other displayed the message that cookies need to be supported. That is pretty weird as the installations were basicly clones with only a different table prefix and a different language file. I tried both firefox and internet explorer with no success. Also now i upgraded the installation which had teh issues to 2.5 but now it only gives a blank page when i try to log in..

    does anyone have any idea on what is causing this?

    greets,
    Fantast

  2. Fantast
    Member
    Posted 6 years ago #

    Hi. Im posting this reply to ask attention for my problem one more time. If no answers are given again i will give it up.

  3. mechx1
    Member
    Posted 6 years ago #

    The link you supplied seems to be working, can you point us to the one giving you a blank page?

    Also, do you have plugins that may need to be upgraded? Have you tried turning them off to see if the blog re-appears?

  4. Fantast
    Member
    Posted 6 years ago #

    the problem appears when i try to login at the turkish version of the blog: http://www.alibayrak.nl/tr/wp-login.php

    use as username "admin" and as password "temporary"

Topic Closed

This topic has been closed to new replies.

About this Topic