WordPress.org

Ready to get started?Download WordPress

Forums

WordPress.com Stats
Cookies problem: cannot log into WordPress.com/wp stats from Dashboard (78 posts)

  1. Sandro_Bit
    Member
    Posted 3 years ago #

    Hey, my WordPress.com Stats were working 100% fine up until I deleted my cookies on my computer. Now I am able to log into my WordPress.com account, and my domain account HOWEVER when I click on my Dashboard or on the Stats button in my sidebar menu of my WP-Admin page it asks me to re-enter my username and password. I tried with the user and pass of both my domain account and the wp.com account and neither work.

    when i try resetting my password on wp.com it sends me back to the empty login page of my blog as if i was never logged in.

    can someone help me out? i deleted my cookies again after hoping it would do something but the same problem exists.

    http://wordpress.org/extend/plugins/stats/

  2. KentUser
    Member
    Posted 3 years ago #

    I cannot login either and I didn't delete anything.

  3. Sandro_Bit
    Member
    Posted 3 years ago #

    i'm able to login to the stats via my blackberry app so I know it's working

  4. Clay Scott Brown
    Member
    Posted 3 years ago #

    Me too, can't log in. Is the server down?

  5. Sandro_Bit
    Member
    Posted 3 years ago #

    Check out this screenshot of my dashboard and you'll see how the stats table is broken.

    http://img4.imageshack.us/img4/4383/brokenkn.jpg

  6. MasterC3501
    Member
    Posted 3 years ago #

    I am having the same exact issue

  7. wendy@creativityfuse
    Member
    Posted 3 years ago #

    Hey, I'm having the exact same problem. I cleared my history (which I do all the time and never had this issue before) and now the stats section of my dashboard displays the WP log-in box and nothing I enter there works.

    I wonder if this is a bigger problem with the plug-in since a few of us are having this issue.

    I considered deleting and reinstalling the plug-in, but I don't know if that wipes out the stats saved so far.

  8. mleko
    Member
    Posted 3 years ago #

    The same on my blog.
    So it`s probable bigger and global problem :/

  9. Sandro_Bit
    Member
    Posted 3 years ago #

    the mobile phone wordpress.com login is working correctly so i know it's working, i think it has to be the plugin that's broken or something...

  10. MasterC3501
    Member
    Posted 3 years ago #

    i cleared history, cleared cookies, cleared temp files, tried multiple browsers, rebooted, repaired database, optimized database, reinstalled plugin still cant use it....

  11. robinbloor
    Member
    Posted 3 years ago #

    I've got the same problem. I never changed anythign on the blog. Suddenly it just staretd to happen. Can't think of anything to do to change it. I tried reinstalling the plug-in. It had no effect.
    I'm thinking of switching to Google for stats. It's the only way out I can think of.

  12. Sandro_Bit
    Member
    Posted 3 years ago #

    https://dashboard.wordpress.com/wp-admin/index.php is redirecting to my own server's login page for some reason...

  13. viratas
    Member
    Posted 3 years ago #

    Same issue, mine was working then not.

    It redirects me to my WP.com sites not my .org

    Also, from my Blackberry it is not working either

  14. jefftb
    Member
    Posted 3 years ago #

    Same problem here. I tried uninstalling and reinstalling plug-in, tried different browsers, etc., still keeps asking for credentials.

  15. robinbloor
    Member
    Posted 3 years ago #

    This is all happening all at once to everyone. I'm guessing that this is a problem of the server that serves these stats up. I think it is broken in some way. Therefore, I guess, we'll just have to wait and see...

  16. jghazzagh
    Member
    Posted 3 years ago #

    Same problem here, looks like there are a couple threads in the support forum. Guess wait for wordpress to fix this.

  17. eckert
    Member
    Posted 3 years ago #

    same problem here

  18. matthileo
    Member
    Posted 3 years ago #

    Same problem.
    Could it have anything to do with the recent changes to how WP.com handles stats?

    Or more specifically, have they tried moving WP-stats plugin users to the new version yet?

  19. Sandro_Bit
    Member
    Posted 3 years ago #

    i think it's a WordPress.com issue

  20. boilingfrogs
    Member
    Posted 3 years ago #

    Same here. It started around 9:30 a.m. today.

  21. Sandro_Bit
    Member
    Posted 3 years ago #

    keep bumping this thread until it's fixed

  22. MasterC3501
    Member
    Posted 3 years ago #

    yay for outtages!

  23. adamjcopeland
    Member
    Posted 3 years ago #

    Same problem. Very annoying. I'm supposed to present on my blog in class this afternoon!

  24. robinbloor
    Member
    Posted 3 years ago #

    Whoever caused this problem is probably now in a blind panic trying to fix it. It's gotta be simple - something to do with the initial call to the server. So my guess is that it will be fixed by end of day. We could hold a sweep on how fast it gets fixed...

  25. Sandro_Bit
    Member
    Posted 3 years ago #

    no stats for you adam

  26. matthileo
    Member
    Posted 3 years ago #

    My guess, although I have no reason to believe this, is that they decided to throw the switch and give us the new version of stats, but they haven't actually updated the plugin to be compatible with some feature of the new version.

  27. robinbloor
    Member
    Posted 3 years ago #

    The more depressing scenario is that some data got deleted from some table and it will have to be reloaded. In which case the fix may take a little longer.

    Amazing how easy it is to get really annoyed with what is, after all, a free serviceā€¦

  28. Sandro_Bit
    Member
    Posted 3 years ago #

    nothing got deleted for me according to what my blackberry is telling me. my stats are still going up.

  29. djinn73
    Member
    Posted 3 years ago #

    I'm having the same problem. At least, now I know it is nothing on my end or my webhosting's.

  30. robinbloor
    Member
    Posted 3 years ago #

    I wonder if whoever is responsible is aware of this or any other forum threads that have spontaneously erupted. If so it would serve them well to slip a brief expalnation and status update in here, so we can all go back to cursing Microsoft...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic