Ready to get started?Download WordPress


Cookies and Protected posts (3 posts)

  1. southerngal
    Posted 10 years ago #

    I don't know if it's because I have a cookiecheck on my blog or not (with skins) but, when I put in the protected posts password, the index page refreshes and the protected entry is still protected. This is not when I post, but when I try and read my own post on my blog.
    I can select a new skin and then the box opens up, so the password works. I can see the entry. It's like it knows I put it in but won't let me view it with the current skin.
    I tried it with IE and with Mozilla and I have closed browsers, rebooted, tried it on the hubby's computer, still does it.
    Any fixes maybe? It didn't used to do this, it used to work flawlessly with skins. I haven't changed anything, except upgraded to the .072 when it was released.
    Could it be just a cookie thing? Any ideas or help would be great, thanks in advance!

  2. southerngal
    Posted 10 years ago #

    Adding to this post: It's only on my computer. Tried it on hubby's with NS and IE and it's fine.
    I messed with the preferences for both IE and Mozilla and cookies on my computer, still doing it. *sigh*

  3. nikkiana
    Posted 10 years ago #

    From what michel_v found, what you need to do to fix it is go into the options menu, then base settings and remove the trailing slash from your URL, and it should be fixed.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.