WordPress.org

Ready to get started?Download WordPress

Forums

Serene
content.php (2 posts)

  1. Andrea Fercia
    Member
    Posted 7 months ago #

    hi Nick,
    couple of things, serene 1.3 version just downloaded from wp.org:

    1. in content.php line 20 and 32 you use this conditional
    ! is_single() || ! 'video' !== get_post_format()
    not sure maybe I'm in a dumb moment but what about this:
    ! 'video' !== get_post_format()
    wouldn't be better just:
    ! is_single() || 'video' == get_post_format()

    2. the serene_post_meta_info() prints out a link which is nested inside a parent link "et-main-image-link"
    so you have 2 nested links, this makes the whole area of the play icon (et-play-video) totally unclickable for me, tested in Chrome and Firefox.
    Strange enough, this doesn't happen on your demo on elegantthemes.com

    Greetings from Italy and congratulations for your review on wpmu :-)
    Andrea

  2. Bielot
    Member
    Posted 5 months ago #

    In my weblog
    http://bonrotllo.bielsalas.com/bloc/

    Andrea, thanks, I resolved following your solution,
    http://wordpress.org/support/topic/contentphp?replies=1

    And I added a icon play in the featured thumbnail

    Then I changed in style.css block to none in this style

    .et-play-video {
    position: absolute;
    top: 50%;
    left: 50%;
    width: 160px;
    height: 160px;
    margin: -80px 0 0 -80px;
    display: none;
    background: url(images/sprite.png) no-repeat -59px 0;
    }

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.