WordPress.org

Ready to get started?Download WordPress

Forums

Members
Content Permissions MetaBox doesn't show up (2 posts)

  1. mvenkat
    Member
    Posted 1 year ago #

    Like the title says Content Permissions MetaBox doesn't show up.

    When I look at the plugin php page for the MetaBox it shows as inactive.

    http://wordpress.org/extend/plugins/members/

  2. javila
    Member
    Posted 1 year ago #

    2 things are necessary to fix this:

    1)The content permissions checkbox has to be activated in Members settings.
    2)If you are not logged in as a superadministrator your role has to have the restrict_content capability checked when you edit the role ( users->roles->edit role)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.