WordPress.org

Ready to get started?Download WordPress

Forums

Content not showing up on main iste (10 posts)

  1. follmuth
    Member
    Posted 5 years ago #

    I went to go check my site last night at site.mysitesname.com Two entries showed up but the one still said Hello world and the other one said About/ word press. I went into it and it was my site and my side bar was there. No content on the main page but if I click on my side bar categories the content is there I just do not have something set right. Can someone tell me what I need to go into and change?

  2. Samuel B
    moderator
    Posted 5 years ago #

    try resetting your permalinks
    admin - settings - permalinks

  3. logonfixit
    Member
    Posted 5 years ago #

    I cant see a settings option on my page.. Help

  4. mcbmia
    Member
    Posted 5 years ago #

    HELP
    I cant see a settings option on my page

  5. Samuel B
    moderator
    Posted 5 years ago #

  6. logonfixit
    Member
    Posted 5 years ago #

    It just takes me to a login screen and once i login, then i see the dashboard with no setting link

  7. logonfixit
    Member
    Posted 5 years ago #

    Heres what the page looks like
    http://www.logonfixit.com/screenshot.html

  8. follmuth
    Member
    Posted 5 years ago #

    Thanks, Samboll. I did check my permalinks I have it set with a custom Structure with /%category%/%postname%/. I still have not figured it out. Tried to add the privacy policy also and it goes to a 404 error. Any other ideas?

  9. logonfixit
    Member
    Posted 5 years ago #

    I keep habing problems with my gmail! All other email works fine.

  10. logonfixit
    Member
    Posted 5 years ago #

    I keep having problems with my gmail
    But everything else works just fine..

Topic Closed

This topic has been closed to new replies.

About this Topic