WordPress.org

Ready to get started?Download WordPress

Forums

Pinboard
Content Not Found (7 posts)

  1. vmkirin
    Member
    Posted 1 year ago #

    I'm using a child theme for Pinboard in a sub-directory folder (eg. http://domain.com/blog). When I look at the blog posts, they display fine. But the home page is not aggregating the blog posts, instead stating "Content not found: the content you are looking for could not be found." The header of the site also says "Page not found" though the theme displays correctly.

    I've done a re-download of Pinboard from the host site rather than WordPress.org and installed it. Nothing changed. I believe I have done everything I need to for the sub-directory move (index.php & .htaccess). Am I missing something?

  2. Ayman
    Member
    Posted 1 year ago #

    Are you using a custom template? Did you check your settings under Settings -> Reading?

  3. vmkirin
    Member
    Posted 1 year ago #

    No. I'm using a child theme for Pinboard.

    I did check the settings to ensure that my posts aggregate to the front page.

  4. myersmediagroup
    Member
    Posted 1 year ago #

    i'm having the same issue and i cannot find a resolution.

  5. dyana_by
    Member
    Posted 4 months ago #

    same issue here, someone fix it?

  6. Ali Sajjad
    Member
    Posted 4 months ago #

    just homepage showing this problem or all Categories?

  7. vmkirin
    Member
    Posted 4 months ago #

    I restored the website to a backup, and am in the middle of updating each individual item until something breaks. That's when we'll know.

    For me it was EVERYTHING blank.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic