WordPress.org

Ready to get started?Download WordPress

Forums

Content Issue (3 posts)

  1. iEthan
    Member
    Posted 5 years ago #

    So, I'm making a theme for my website (WordPress). And here is the CSS for the post:

    .body{
    	position:absolute;
    	left:50px;
    	top:150px;
    	background-image:url(images/body-bg.png);
    	background-repeat:no-repeat;
    	height:1064px;
    	width:851px;
    	padding-left:20px;
    	padding-top:20px;
    }
    p#title{
    	font-family:Georgia;
    	font-size:20px;
    	color:#FFF;
    }
    p#byline{
    	font-family:Franklin Gothic Book;
    	font-size:12px;
    	color:#FFF;
    }
    p#body-cont{
    	font-family:Verdana;
    	font-size:11px;
    	color:#FFF;
    	width:550px;
    }

    And here is the index.php file:

    <?php get_header(); ?>
    <?php if ( have_posts() ) : while ( have_posts() ) : the_post(); ?>
    
    <p id="title"<a href="<?php the_permalink() ?>"><?php the_title(); ?></a></p>
    	<p id="body-cont"><?php the_content(); ?></p>
    	<p id="byline"><?php the_time('F j, Y'); ?> at <?php the_time('g:i a'); ?> | <?php the_category(', '); ?> | <?php comments_number('No comment', '1 comment', '% comments'); ?></p>
    
    <?php endwhile; else: ?>
    	<p id="title">Oh dear...</p>
    	<p>You've stumbled upon a post that doesn't exist! This is also known as a 404 error.</p>
    	<?php endif; ?>
    	<p align="center"><?php posts_nav_link(); ?></p>
    </div>
    <?php get_footer(); ?>

    And for <p id="body-cont">it is not using an styling. I'm not sure what is causing this.

    Help?

    ~iE

  2. drewactual
    Member
    Posted 5 years ago #

    link for us?

  3. iEthan
    Member
    Posted 5 years ago #

    It's on a local machine.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.