WordPress.org

Ready to get started?Download WordPress

Forums

Content is squishing up - spacing format is ?missing? for first paragraph (24 posts)

  1. dudango
    Member
    Posted 6 years ago #

    Everytime I write a new post the content of the first paragraph squishes up, then grabs the header of my next paragraph and squishes it up, too. The format of this sector seems to be thrown out the window, the spacing is different, there is are no indentions, etc. This can be seen in this post here http://www.dudango.com/take-baby-steps/2008/03/07/ After my first bold header, the content returns to normal.

    I don't have any clue what causes this problem, it's been following me through three different themes, and I haven't edited any wordpress files. Any help?

  2. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    Your very first paragraph is not in paragraph tags there. Plus it's followed by an empty blockquote.

    Edit your post and remove that blockquote tag from it. Might need to use the Code mode of the editor, or to turn off the visual editor entirely.

  3. dudango
    Member
    Posted 6 years ago #

    What are paragraph tags? What I normally do is insert a blockqoute after the first paragraph, which releases my bolded header for normal formatting, but that doesn't seem to work with this new theme.

  4. TJP
    Member
    Posted 6 years ago #

    There is no <p> in the beginning of your first paragraph. Try to insert that...

  5. dudango
    Member
    Posted 6 years ago #

    Looks like that worked perfectly! Thank you. But is there anyway to edit the code to where I won't have to add the <P> everytime I write a post? For some reason that first paragraph does that with EVERY post, has been for a while I just never cared to address it until now.

  6. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    WordPress should insert P's for you automatically. I think it's that empty blockquote that is throwing it off.

  7. dudango
    Member
    Posted 6 years ago #

    I know wordpress SHOULD insert the P, but it doesn't ever on the first paragraph. Anything after the first paragraph/second paragraph header mash up is always fine. BUt on standard the P is never there, UNLESS i enter the empty blockqoute. I removed that blockqoute for you and manually added the P, and on every post after I have to manually add the P, or add an empty blockqoute to make it seperate the second paragraph header from the first paragraph.

    The point is; it should, but it doesn't. How can I fix it?

  8. dudango
    Member
    Posted 6 years ago #

    Also I've noticed that creating a new post and inserting the <P> tag or editing other posts seems to remove the <P> tag from the first paragraph of OTHER posts. My wordpress is SERIOUSLY broken. help?

  9. TJP
    Member
    Posted 6 years ago #

    Which version are you using ??

  10. dudango
    Member
    Posted 6 years ago #

    The newest, latest, most up-to-date that fantastico has to offer. 2.3.3. Though this isn't a version issue as it's been plaguing me since version 2.3.1 and 2.3.2

  11. TJP
    Member
    Posted 6 years ago #

    What happens if u hit ALT+v and select paragraph in the format selecter??.

  12. dudango
    Member
    Posted 6 years ago #

    What is a format selector?

  13. TJP
    Member
    Posted 6 years ago #

    The select form where you can select Paragraph, H1, H2...etc, when you write your posts.

  14. dudango
    Member
    Posted 6 years ago #

    I write my posts.. but I never seen a form that let's me select those options?? When I press alt+v the toolbar option on my browser pops up.

  15. TJP
    Member
    Posted 6 years ago #

    You are using the visual editor right ?? look like this:

    screenshot

  16. dudango
    Member
    Posted 6 years ago #

    Yeah. Also I've noticed that if I insert the <P> tag, it has to be the last thing I do, and immediately press save afterwards, if i switch back to visual and attempt to continue editing, it loses it's formatting!

  17. dudango
    Member
    Posted 6 years ago #

  18. dudango
    Member
    Posted 6 years ago #

    This problem still plagues me

  19. TJP
    Member
    Posted 6 years ago #

    Did you try another browser ??

  20. TJP
    Member
    Posted 6 years ago #

    And if you are using the visual editor, try the button to the right, which gives you the advanced options (ALT+v). You should be able to select format.

  21. dudango
    Member
    Posted 6 years ago #

    Yeah, this is weird. When I use the advanced options (it was alt shift v) it says the formatting is in paragraph. The formatting is fine in internet explorer. It doesn't work in firefox, safari, or opera. I wouldn't pay much attention to it, but a majority of my readers are firefox.

  22. TJP
    Member
    Posted 6 years ago #

    Did you try to make a post in another browser ??

  23. dudango
    Member
    Posted 6 years ago #

    Yes, I just tested that. It does the same thing.

  24. dudango
    Member
    Posted 6 years ago #

    Any other suggestions or somebody know where I can go to get the help I need?

Topic Closed

This topic has been closed to new replies.

About this Topic