WordPress.org

Ready to get started?Download WordPress

Forums

Content Going On Preview (5 posts)

  1. lioncirth
    Member
    Posted 3 years ago #

    Hello

    I am having a issue with my wordpress and im not sure what to do to fix it.

    I have my written content in my blog, when I put in some images or hyper links everything is showing fine in the editor. When I go to preview it or publish all of the content is not showing, all that is showing is post title and who posted, comments etc.

    I have managed to add some Images and text, however when I try and add more it just wont let me.

    I have tried the following;

    * Emptied my Browser history etc
    * Uninstalled WP and reinstalled
    * Changed Themes - Even tried with the standard theme
    * Set all plugins to Inactive to see if that has caused it
    * Used different file formats incase that caused the issue

    I have been trying to sort this for days but cannot get it working

    Any help would be great

  2. Zulfikar Nore
    Member
    Posted 3 years ago #

    What is the site's URI and a link to any one of the published post?

    Will take a look for you on a hands on basis if you like.

  3. lioncirth
    Member
    Posted 3 years ago #

    HI

    Thanks that would be great

    The URL is:

    http://www.weightlosspillsreviewed.co.uk/

    At the moment there is just this one post, if I try and add a image in the testimonial section the content will vanish and if I place a link at the bottom the same will happen

  4. Zulfikar Nore
    Member
    Posted 3 years ago #

    It seems to more of a theme related issue or it could be even a plugin - wont know for sure till I take a closer look.

    I do have that theme and quickly deploy it to me test site - what I can suggest for testing purposes is if you could go in to the html editor copy the content and place them in a notepad - then take waht you are trying to add and place those in a separate notepad, put them in a folder and zip it up.

    Once done mail over to admin@bloginstallationservice.com - I'll reproduce the post and see the effects first hand and get back to you with a solution.

    Does that sound ok?

  5. lioncirth
    Member
    Posted 3 years ago #

    Yeah thats great - Thank you very much - ill sort that out now

Topic Closed

This topic has been closed to new replies.

About this Topic