WordPress.org

Ready to get started?Download WordPress

Forums

Guest Posts
[resolved] Content Doesn't Appear (4 posts)

  1. MeasuringFlower
    Member
    Posted 1 year ago #

    I installed the Guest Posts plugin on my website http://www.measuringflower.com.

    When I test-ran the form (form is here: http://www.measuringflower.com/guest-post-submission/ Password: password), everything worked perfectly. Submitted great, redirected to thank-you page, all of it.

    BUT, when I went to look at it under Pending, everything showed EXCEPT the post content itself.

    I tried deactivating ALL of my other plugins (except the Guest Posts plugin, obviously) to see if it was conflicting with another plugin. But the problem still happened.

    Weird thing is, I installed it on another of my websites and it worked perfectly through-and-through.

    So, IDK what's up. Could you please help me figure it out? Thank you!

    http://wordpress.org/extend/plugins/guest-posts/

  2. Babar
    Member
    Plugin Author

    Posted 1 year ago #

    Weird!

    Is it your theme conflicting with the plugin?
    Can't say more, without seeing the actual environment.

  3. dannychan
    Member
    Posted 1 year ago #

    Hi,

    I have installed this plug-in to my website on location machine, It is working fine. But when I have make it live on server, It is not working. Form is showing, but post is not coming up in admin panel.

    I did few debugging and found wp_insert_post method return falsr (0).
    Can you help in this?

  4. Babar
    Member
    Plugin Author

    Posted 1 year ago #

    Note sure. Did you tried to insert any special character?

    Like this: http://wordpress.org/support/topic/wp_insert_post-fails-when-adding-special-characters

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.