WordPress.org

Ready to get started?Download WordPress

Forums

Content Disappears when i update???? (4 posts)

  1. TimmL
    Member
    Posted 2 years ago #

    Hi,

    When im updating or creating a post, Im having problems with the content disappearing - this also goes for Videos that I add to the post, and now Im having problems with the 'easy WP SEO' plugin. The content disappears and doesn't calculate once i 'update'.

    The problem has only started recently, never had the problem in the past but is becoming an issue. Have tried on another computer and works fine, surely it cant be my laptop thats the problem??

  2. Knut Sparhell
    Member
    Posted 2 years ago #

    If it only fails when using your laptop, then it probably is your laptop or the browser that you use on it. Restart it.

    If the problem is on your site, then deactivate all plugins and see if the problem goes away. If it does, it's one of the plugins you use.

  3. TimmL
    Member
    Posted 2 years ago #

    Ive tried it in firefox and chrome, it does the same, what would be causing it if it is my laptop? dont understand how the laptop could be the problem when its on the internet if you get me? ;)

    Thnx

  4. Knut Sparhell
    Member
    Posted 2 years ago #

    Before finding out what is wrong you need to find out for sure where it's something wrong, including your laptop and your local network.

    Report back if the problem still exists when alll plugins are deactivated, and the theme set to Twenty Eleven. May be also tested from another computer and/or network.

Topic Closed

This topic has been closed to new replies.

About this Topic