WordPress.org

Ready to get started?Download WordPress

Forums

Content disappeared after move to new host (4 posts)

  1. linnfogelberg
    Member
    Posted 1 year ago #

    Hi there,

    I've moved a WordPress site to a new server host. I've followed the documentation here on WordPress on how to make the move (and I've read about 20 tutorials), and still the move didn't go smoothly.

    There are no pages, posts, media, nothing. The theme is there, but that's about it. I also thought it was weird that I was directed to the /install.php -url.

    What is the most common reason for this?
    Is it something in the database?

    I'd be really thankful for ANY suggestions out there!

  2. techonda
    Member
    Posted 1 year ago #

    what are you getting on the home page ?

  3. techonda
    Member
    Posted 1 year ago #

    you sud create a user for database on your server that sud be of name and password in wp-config file i think or check some other files . databse will be accessible to files then

  4. linnfogelberg
    Member
    Posted 1 year ago #

    I'm ending up with a new installation of WordPress, so no posts, pages or media is being recognized - the wp-config.php is therefore working. The theme is also working.

    The database from the old site is imported. But WordPress doesn't pull in the content from it. So I've tried deleting the wp_ -tables in the database, just to see it it would pick up the imported tables, but then it just sends me straight back to /install.php.

    Any other suggestions?

Topic Closed

This topic has been closed to new replies.

About this Topic