WordPress.org

Ready to get started?Download WordPress

Forums

Container problem ? (8 posts)

  1. Taktik Communication
    Member
    Posted 3 years ago #

    Hi guys,

    I'm having a layout problem.

    When you look at this site :

    http://joannegreene.ca/dev/

    using firefox, the white container doesn't continue until the end of the page.

    http://cl.ly/033y3g3q2Z2u1a111i0x

    Anyone could help me fix this please ?

    Thanks !!

  2. Andrei Olsen
    Member
    Posted 3 years ago #

    It's float:left in .texteDroite that causes this. You can remove float and adjust margin-left to fix this. Or, if you for some reason cannot remove float, you'll need to add an element, e.g. <div class="clear"></div>, after <div id="texteAccueil"> that will clear floats.

  3. keesiemeijer
    moderator
    Posted 3 years ago #

    you can change it in youyr theme's stylesheet style.css.
    change:

    .entry-content,
    .entry-summary {
    	clear: both;
    	padding: 12px 0 0 0;
    	text-shadow:#fff 1px 1px 1px;
    }

    to this:

    .entry-content,
    .entry-summary {
    	clear: both;
    	padding: 12px 0 0 0;
    	text-shadow:#fff 1px 1px 1px;
    	overflow: hidden;
    	width: 100%;
    }
  4. Taktik Communication
    Member
    Posted 3 years ago #

    Hey it's working !!

    Couldn't remove the float, but the other method worked !

    Thanks so much Andrei Olsen & keesiemeijer !!

    However, I have another problem... only in firefox (again), there is this "map" that appears :

    http://cl.ly/1P3G1x2827023x343O2U

    How can I get rid of it ?

    THANKS !

  5. keesiemeijer
    moderator
    Posted 3 years ago #

    try:
    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    these are links from the admin bar. Normally these are only available when you are logged in. Maybe your theme is not ready for WordPress 3.1

    It's a plugin or your theme that is showing these links but you can remove the admin bar.

  6. Taktik Communication
    Member
    Posted 3 years ago #

    Hey keesiemeijer,

    The deactivation of all plugins does not resolve the problem.
    Nor the admin bar removal :(

    Any other tip ?

  7. Taktik Communication
    Member
    Posted 3 years ago #

    Well well... still the same old problem... anyone can help ?

    Check out the bottom of any page at joannegreene.ca/dev/

    Here's a snapshot of what it looks like on my Safari :
    cl.ly/1b2K0s2L2m3f1R0I1T2i

  8. Andrei Olsen
    Member
    Posted 3 years ago #

    Disable plugins and switch to default theme to check if admin bar is properly styled and not visible to other users than yourself. If everything is okay, start digging the php code of your current theme. functions.php would be the place to start.

Topic Closed

This topic has been closed to new replies.

About this Topic