WordPress.org

Ready to get started?Download WordPress

Forums

Contact script query (9 posts)

  1. Petegfx
    Member
    Posted 8 years ago #

    Hello, i installed a contact form from http://ryanduff.net/projects/wp-contactform/

    but Im having majour problems, Ive set it up as follows.

    http://www.wp3d.net/wordpress.gif

    I try to run a test, i fill in the required boxes, i go to check my emails and nothing.

    Were am i going wrong, presumably there is something else i need to do, thanks in advance,

    Pete

  2. jwurster
    Member
    Posted 8 years ago #

    When I just emailed to that address, the email bounced and was not delivered.

  3. Petegfx
    Member
    Posted 8 years ago #

    what, you mean through the contact form?

  4. techwench
    Member
    Posted 8 years ago #

    No, I think jwurster tried sending a normal email to the email address in that screenshot.

  5. Petegfx
    Member
    Posted 8 years ago #

    hmm, well i get emails ok from that email address.

    any ideas why it wouldnt work?

    edite-

    i changed the email in the settings to my gmail account and low and behold i got the email.

    so its a problem with my pete@wp.... account.

    thanks for your input.

    ps... any idea what could be wrong with the email?

  6. jwurster
    Member
    Posted 8 years ago #

    Yes, I sent an email from Outlook Express. The error was:

    <pete@w3pd.net>
    Permanent Failure: 553_sorry,_relaying_denied_from_your_location_[63.240.76.22]_(#5.7.1)
    Delivery last attempted at Tue, 6 Sep 2005 19:23:36 -0000

    So, maybe that's a problem with my provider.

    I use wp-contactform and have not had any problems.

    Try changing the Subject line to read "contact form email". Maybe the dot in the url is causing a problem. I came upon some email problems in trying to do blog by email. It seems there are problems with apostrophes. Maybe a period is also problematic. Doesn't hurt to try.

  7. techwench
    Member
    Posted 8 years ago #

    Looks like there's a typo in your email address. That screenshot shows your email @w3pd.net

  8. jwurster
    Member
    Posted 8 years ago #

    Good catch. I just sent an emaili to the correct address and it hasn't bounced back.

  9. Petegfx
    Member
    Posted 8 years ago #

    oh dear... i am definetly a fool.... I even emailed my hosting provider... oh well thanks people much help :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.