WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
[resolved] Contact form says sent, but not receiving information in email (5 posts)

  1. designscapes1
    Member
    Posted 1 year ago #

    Please help!

    We updated our contact form. It looks like everything works and gives the green box like the email went through, however, we are not receiving it in our email? Does it take over an hour? Or is there something really wrong?

    Please help us!

    Thank you!

    http://wordpress.org/extend/plugins/contact-form-7/

  2. Caroline P
    Member
    Posted 1 year ago #

    Same exact problem here. Everything is updated, current. I am using pipes, which worked previously.

  3. Caroline P
    Member
    Posted 1 year ago #

    Hello,

    I might have discovered the problem. Are you using 5G Blacklist in your .htaccess file? I am. I commented out my REQUEST AND QUERY strings and got my emails through CF7. Quick fix.

    Not sure which strings cause the problem yet, but a blanket fix like that helps for now until I can narrow it down.

    Maybe this will help you.

  4. buzztone
    Member
    Posted 1 year ago #

    RE: Does it take over an hour? - No - not normally, but there are a host of issues that can delay or stop emails on both the send and receiving ends of a typical email.

    RE: Or is there something really wrong? - Yes - but it's probably not an issue with the plugin. The plugin successfully sends millions of emails each day.

    See http://wordpress.org/support/topic/plugin-contact-form-7-multiple-recipient-email-addresses?replies=11 as a starting point for possible email issues.

  5. Caroline P
    Member
    Posted 1 year ago #

    Again, there is a QUERY string in 5G Blacklist that interferes with the CF7 plugin. The plugin works fine, so if you don't have 5G installed, it could also be that something else is interfering with CF7.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic