WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form problems.... (10 posts)

  1. evoecho
    Member
    Posted 8 years ago #

    I have installed ryanduff's wp-contactform plugin and there seems to be a problem. I have followed the instructions and the form does not come up on the newly created contact page.
    http://www.evolutionecho.com/contact/

    All I get is "contact from->". Don't understand this. I have the quicktags there but when I view the page is only spits out a portion of the call to the contact form. Any ideas as to what could be the problem. I am still using 1.5-beta1.

    Cheers,
    Scott

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    Are you copying the code exactly ? If it's not precisely the same you will get problems.

  3. James
    Happiness Engineer
    Posted 8 years ago #

    Please upgrade to WordPress v1.5.1.2 now. The problem is more than likely related to the version of WordPress that you are running. Instructions can be found here: http://wordpress.org/support/topic/33189#post-187724

  4. Cypher
    Member
    Posted 8 years ago #

    "<!-<del>contact form</del>->"

    The <del> and </del> is your problem. The contact form plugin just replaces the correct string with it's code, but in this case with these extra characters, it can't do it.

    What post modifying plugins do you have running? Markdown? Textile?

    Regards

  5. evoecho
    Member
    Posted 8 years ago #

    Bingo! I hadTextile2 running. Deactivated it and now the contact form appears. Thanks for the quick responses and all the suggestions. Cypher thanks very much. Do most people use the post modifying plugins? What are the advantages?

    Cheers,

    Scott

  6. Cypher
    Member
    Posted 8 years ago #

    No problem. Glad to help. :)

    I think Textile and Markdown are supposed to make it easier for you to write your posts if you learn the syntax and I'm sure if you take the time to do so, you can do some fun stuff with it. But, in most cases it usually seems to do some "extra" work when you didn't intend it to and that causes more grief than anything.

    I've given Markdown a try and when I actually remember to use the various "command" syntax to do the things I want it's great, but I seldom remember that I have it on and it seems such a waste to have a plugin trudge through my posts when I haven't given it any work to do.

    Though, it would seem that more people are having issues with Textile modifying posts in a bad way, so they just turn it off..

    Your mileage may vary..

    Regards

  7. Ryan Duff
    Member
    Posted 8 years ago #

    Textile and Markdown are known to cause issues, as a matter of face, I think matt removed textile from the group of stock wordpress plugins.

    We had changed the filter priority before to correct the markdown issue. What version of contact form are you running? If its still happening, maybe I need to take a look at it again.

  8. evoecho
    Member
    Posted 8 years ago #

    I got it working after I deactivated Textile. Works like a charm. Great plugin!

    Cheers.

  9. adb
    Member
    Posted 8 years ago #

    I'm using the contact form on a page; instead of displaying at the top it's located at the bottom of the page. How can I correct this? (...thinking it has something to do with the current theme I'm using. In all other themes it displays properly.)Please advise.

    http://gldnspce.com/contact

  10. annliu
    Member
    Posted 8 years ago #

    1. I have installed Ryanduff's wp-contactform plugin, but I don't know why Contact Form doesn't show up when I click it in the Options section. The message as follow:

    --> The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

    2. I created a page "Contact Us" and copy and paste the <!--contact form--> to the content box, at the same time I updated the permalinks and I see the form shows up in my Contact Us page, but it doesn't work after I tried.

    3. Then I go back to Options -> Contact Form --> still the same problem - page can't be found!

    I use WP Deafult 1.5 Theme. Please advise and help.

    Thank you. Ann

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.