WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
[resolved] Contact Form Not Showing on 3 sites. (7 posts)

  1. cpufix
    Member
    Posted 1 year ago #

    Went to edit my contacts form and did a preview which showed the contact form correctly, then on the next view the contact form no longer shows.
    Had not checked this form since update to version 3.1.5.6.
    WP = 3.4.2 and Affilotheme Super-massive V4.0.1638.

    Repeated this on two other sites and now none will show the contact form.

    All show the form correctly when tested in Fast Secure Contact Form Options.

    Cleared computer cache, no change.
    Tried on another computer same problem.

    Is there a log somewhere to see error messages ?

    http://wordpress.org/extend/plugins/si-contact-form/

  2. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    Need URL to form to help you

    or look here
    http://www.fastsecurecontactform.com/problem-shortcode

  3. cpufix
    Member
    Posted 1 year ago #

    Hi Mike can you give me an update - status on this problem please.

    I did reply to your email with url's etc

  4. cpufix
    Member
    Posted 1 year ago #

    OK just noticed NO REPLY on your email, strange did not get an error.

    This is one of the three sites that the Contact US page is not working.
    http://getclearskinmax.com

    This one works and has been updated to latest versions and same plugins, still works ok. http://cg-kells.com use the test page.

  5. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    Make sure the form shortcode is in the page you want it displayed on.
    http://www.fastsecurecontactform.com/setup-wordpress-contact-page

  6. cpufix
    Member
    Posted 1 year ago #

    The form shortcode is installed on the appropriate pages.
    All three web sites have the form shortcode on their Contact Us page and these have been working for several months, but have now stopped working.
    I assume you are checking the page source code - this does not show the shortcode.

    Basically the shortcode is not activating, I can only assume this has occurred during an update.

    The other web site I listed, the form shortcode works fine. This web site has also been updated to the same level, WP, Theme and plugins all updated.

    I have watched the videos you forwarded, these are really for install and do not help with trouble shooting.

  7. cpufix
    Member
    Posted 1 year ago #

    I have located the problem, plugin "Spin Me" 1.5. when deactivated Fast Secure Contact Form is fine.
    Its strange as the site that is working also has this plugin installed and activated.

    I know the designer has a new version, I have contacted them for an update.

    I'll report back here once I have the update.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.