WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Contact form - Error (19 posts)

  1. bsacue
    Member
    Posted 1 year ago #

    Hi ive come across a snag with this contact form can anybody help me please
    Ive added two forms into two different pages, one works and one doesn't kind of

    If you use the form via contact us tab its perfect works like a charm
    but if i use the forum ive added into the sponsor add image WD Autos on the sidebar its a error after you submit the whole page is just full of text a full white page of text

    Now this form i use a different email to receive any come back the contact us page form uses my default site email and works great

    If you will take a look at the error and see if you can see what is the cause please
    http://www.bsa-cuesports.com

    many thanks

    http://wordpress.org/extend/plugins/jetpack/

  2. bsacue
    Member
    Posted 1 year ago #

    Just to add to the above, the email does send and does go in feedbacks its just after submitting the form its a full page error
    here is a part of the error

    <html><head>
    <title>301 Moved Permanently</title>
    </head><body>
    <h1>Moved Permanently</h1>
    <p>The document has moved here.</p>
    <p>Additionally, a 301 Moved Permanently
    error was encountered while trying to use an ErrorDocument to handle the request.</p>
    </body></html>
    HTTP/1.1 200 OK
    Date: Mon, 03 Jun 2013 08:42:29 GMT
    Content-Type: text/html; charset=UTF-8
    Content-Length: 38948
    Connection: keep-alive
    Server: Apache/2
    X-Powered-By: PHP/5.3.13
    X-Pingback: http://www.bsa-cuesports.com/xmlrpc.php
    Expires: Wed, 11 Jan 1984 05:00:00 GMT
    Cache-Control: no-cache, must-revalidate, max-age=0
    Pragma: no-cache
    Link: <http://wp.me/P3zdB1-3F>; rel=shortlink

  3. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    I just tried to use the form, and my Feedback was properly submitted. Shall I assume that you have managed to solve the issue by yourself?

  4. bsacue
    Member
    Posted 1 year ago #

    Hi
    thank you greatly for testing this but im sorry to say im still getting the full page error (using google chrome)
    It does send the email and feedbacks fine just after i submit my page goes all code and white i can screenshot it if you need it ?

    thank you

  5. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Just to be sure, are we talking about the contact form on this page?
    http://bsa-cuesports.com/wd-autos-site-sponsor/

    Could you also try to clear your browser cache before to try to submit a new form, and let me know if it helps?

    Thanks!

  6. bsacue
    Member
    Posted 1 year ago #

    Ok pal just cleared all my cache n cookies from beginning of time tried it again and again got the same problem

    I tried again this time using IE i never use this but thought i should test it and it works perfectly
    So now we know its google chrome problem is there anything i can do, can you test it via google chrome please to see if thats just me

    thank you

  7. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    I just tested the form again, using Chrome, and everything seems to be working perfectly.

    Could you try to log out of your WordPress account, and then try to submit a form? The problem might only appear when you're logged in.

    If that doesn't help, could you try deactivate all plugins that may add redirections, or change some of your permalink settings, and then try again?

  8. bsacue
    Member
    Posted 1 year ago #

    Ok tested logged in and not logged in this time both worked, im confused but pleased
    have you any idea why this was please, thank you

  9. bsacue
    Member
    Posted 1 year ago #

    Sorry to keep double posting but im trying to help solve this although i dont think now that there is a major issue

    A friend tried it for me using IE and he got the white error page but again it sent fine so not sure if its a problem or not but thought you should know anyhow

    thanks

  10. bsacue
    Member
    Posted 1 year ago #

    Not sure if i should create a new post if so please advise

    Is it possible and if so how to create a list of emails to contact ? admin,author,editor,etc in a drop down selection?

    thank you

  11. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Do you use any redirection plugins, or did you add custom rules to your site's .htaccess file? If so, could you try removing them, and let me know if it helps?

    Is it possible and if so how to create a list of emails to contact ? admin,author,editor,etc in a drop down selection?

    I'm afraid that's not possible with Jetpack.

  12. bsacue
    Member
    Posted 1 year ago #

    Hi, I dont know what redirection plugins are sorry, i have added nothing like that don't even know what that file is so i would have to say no

    Ok just a question so thank you for the response to that too

  13. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Could you post a list of all active plugins on your site?

  14. bsacue
    Member
    Posted 1 year ago #

    WP-UserOnline (installed today)
    ToTop Link
    TinyMCE Advanced (installed today)
    The Events Calendar
    TablePress
    Acurax Social Media Widget
    Black Studio TinyMCE Widget
    Download Manager
    Custom Style
    Jetpack by WordPress.com
    Multicolor Subcribe Widget

    here you go

  15. bsacue
    Member
    Posted 1 year ago #

    Download Manager (installed today)

  16. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Could you try to deactivate the Events Calendar plugin, and let me know if it helps?

  17. bsacue
    Member
    Posted 1 year ago #

    Hi sorry for late reply

    Like i said above for some reason it started sending ok for me, no idea why so i tried deactivating events and it worked the same
    Can only presume it was a temp problem

    thank you

  18. carolynclarkdfw
    Member
    Posted 1 year ago #

    Same problem on two different sites, one uses woocommerce on the testing site http://www.battlebred5.startlogic.com/battlebred, and I get the error in the shopping cart. The other is when I click on "enter here" on http://www.rpsmixers.com. I have exhausted just about every attempt to fix, as most techs I talk to cannot duplicate the problem in Chrome and FF. The one tech that could duplicate the problem says it's a host issue (startlogic), but startlogic won't do anything because they can't duplicate it. I have attempted deactivating plugins and chrome extensions, also un-installed and re-installed Chrome and FF, still not working. PLEASE help, this is driving me crazy.

  19. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @carolynclarkdfw - please start your own thread - this one is marked resolved already - you can do so here:

    http://wordpress.org/support/plugin/jetpack#postform

    See: http://codex.wordpress.org/Forum_Welcome#Where_To_Post

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.