WordPress.org

Ready to get started?Download WordPress

Forums

Contact form does`nt work! (11 posts)

  1. skibb
    Member
    Posted 9 years ago #

    Aloha,
    When I fill in the contact form, nothing happens! The page jumps to the homepage, but I don`t get any mail. What can I do?

    Greets,
    SKIBB

    PS: I know, my english is weak: blame it on the dutch schools...

  2. orangeguru
    Member
    Posted 9 years ago #

    <form method="POST" action="--WEBBOT-SELF--" name="webnieuws.htm" enctype="multipart/form-data">

    Your form action looks a bit weird? Or is it some plugin?

  3. skibb
    Member
    Posted 9 years ago #

    Haha, no its not my site (www.skibb.nl), but for a client of me.

    Go to http://www.ardoart.nl and click Contact

  4. orangeguru
    Member
    Posted 9 years ago #

    <form method="post" action="http://www.ardoart.nl" id="contactform">

    You use your site URL as form action. Unless you hacked your WP-Theme it won't work. At least to my knowledge.

  5. skibb
    Member
    Posted 9 years ago #

    Hmm, don`t really understand. What must I change to make it work?

  6. Firas
    Member
    Posted 9 years ago #

    Where is this contact form script from?

    To make it work you need to find the exact url to which to send the form data.

  7. skibb
    Member
    Posted 9 years ago #

    I installed the theme "Blix". There was already an contact form, but it just doesn`t work. Are there other ways to make a mailform?

  8. orangeguru
    Member
    Posted 9 years ago #

    Thanks Firas.

  9. orangeguru
    Member
    Posted 9 years ago #

    http://ryanduff.net/archives/2005/06/14/wordpress-contact-form-12/

    That is why I asked if you are using a plugin in the first place.

  10. skibb
    Member
    Posted 9 years ago #

    Thanks, but I still have a problem with the wordpress contact form 1.2.

    I installed and activivated it, but when I put the tag "<!--contact form-->" I don`t see a form.

    What can I do to show it?

  11. skibb
    Member
    Posted 9 years ago #

    Huray! I solved the last problem. I worked with an Wysiwyg editor, so the tag doesn`t worked.

    But the contact works good! Thanks for your help, Orangeguru and Firas!!!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags