WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7 working smoothly, but not sending e-mail (5 posts)

  1. markosibarra
    Member
    Posted 5 years ago #

    I'm currently running a server in test mode under the MAMP platform. No domain registered, no hosting service paid.

    In the design area it couldn't get any better, it all looks beautiful, but when I check the inbox of the e-mail I specified I just don't see any new mail. Is there anything I'm missing here?

    A response would be deeply appreciated.

  2. whooami
    Member
    Posted 5 years ago #

    have you checked to make sure mail is running on the server? did you get a email when you installed wordpress??

    pretend you forgot your password, go through the wp-login.php?action=lostpassword proccess. Does it tell you to check your email, or does it spit out an error?

  3. pineneedle
    Member
    Posted 5 years ago #

    Man, I need some help. Contact 7 sets up well and seems to send mail, but where??? I do not think my WP install is processing mail properly, and I don't have a clue how to configure it.

    I tried the lost password thing, and it did not change my password. I host on a server, and this is not a wordpress.xyz.com blog. Its hosted at xxxxxxx.com. Please help.

  4. kustommade
    Member
    Posted 5 years ago #

    I am having the same problem - This is huge, as I have all ready plastered the contact form all over my page. If anybody finds the solution please share it in this thread

  5. pineneedle
    Member
    Posted 5 years ago #

    bump

Topic Closed

This topic has been closed to new replies.

About this Topic