WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7 to Database Extension - Compatibility with 2.9.2 (4 posts)

  1. adalsanto
    Member
    Posted 2 years ago #

    Very quick question. Does anyone of you know if the latest version of Contact Form 7 to Database Extension (2.4.1) works with WordPress 2.9.2? I know that it says "requires 3.2.1 or higher" but sometimes the minimum version requirement is set to limit testing, though the pluging works.

    In case it does not work, does anyone of you know what's the latest version of the Contact Form 7 to Database Extension that works with WP 2.9.2?

    Thank you

    Ps. Generally speaking, I think it is good practice that changes to the WP minimum/maximum version required are reported in the "change log".

  2. Completely off topic and I apologize for that:

    works with WordPress 2.9.2

    ...I would be impressed if any currently developed and complicated plugin like that worked with 2.9.2...

    You really need to consider upgrading, your site is vulnerable to a number of exploits based on old versions.

  3. adalsanto
    Member
    Posted 2 years ago #

    Thank you Jan for your answer.

    Your point is true: databases must be handled with care, this plugin works on the database so it is better NOT to make a try.

    As for the upgrade, I am working on it, but my current theme cannot be upgraded (support discontinued!) and thus, I have to redesign the website. In the meantime, we have to cope with growing online user activity using what we have (WP 2.9.2).

    Contact Form to Database will do the trick.. as long as I find the latest release that was compatible with WP 2.9.2.

    Someone who is using Contact Form to Database with Fast Secure Contact Form on WP 2.9.2 or earlier versions may see the plugin version they have installed.

    Thank you again

  4. adalsanto
    Member
    Posted 1 year ago #

    I found the answer guys. It's 1.6.4. This is the latest footprint I have found online (thank you Google). The information is written in a foreign language but the copy paste from wordpress is genuine. I have installed it and the plugin works. If you are aware of a higher version that is compatible with WP 2.9.2, please let me know. And yes, I promise.. I will upgrade to 3.4.2+ soon.

Topic Closed

This topic has been closed to new replies.

About this Topic