WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
[resolved] Contact form 7 not working (11 posts)

  1. batfa
    Member
    Posted 1 year ago #

    I am using Contact from 7 in my wordpress website. All looks good, but when sending Email using this form, message said "your Email was sent successfully" but the message never arrive in my inbox. I checked Email address again and no mistake there. I don't know what is wrong. Can you please help me!

    Best Regards,
    Sasaki

    http://wordpress.org/extend/plugins/contact-form-7/

  2. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 1 year ago #

  3. ericlepping
    Member
    Posted 1 year ago #

    I'm having the same problem. I've checked the FAQ. I've checked mail on my server - both the inbox and spam. The Form data is not being sent to the email used in Contact Form 7.

  4. oursweetworldof
    Member
    Posted 1 year ago #

    I do am having the same problem.

    I have not trouble preparing the form, adding it to my contact page and sending the email.

    I never see the message, not in spam or trash.

    I am using 3.5.1 wordpress

    Help, help, help.

    Thank you

  5. pereplex
    Member
    Posted 1 year ago #

    Hi everybody.
    I've got also the same problem. email can be sent from the website when somebody write something into the blog but nothing if it come from the contact form 7.
    I've also checked the FAQ...
    I'm also using wordpress 3.5.1
    destination address xxxxx(at)hotmail.com no spam filter selected, nothing in the spam.
    Best regards, thank you for your help.

  6. pereplex
    Member
    Posted 1 year ago #

    Maybe this can help some peoples...
    After few test, it look like it's work but not with hotmail. I've tryed to send this email to some other professional e-mail address and it's working.
    but it's working from the website to hotmail if the e-mail come directly from wordpress, but not if it come from contactform7....
    I will continue to make some tests and let you know.
    regards.

  7. pereplex
    Member
    Posted 1 year ago #

    Well, it's working now....
    I put first 2 email address (using the "mail(2)") first one with hotmail and second one with another e-mail address. I received only the e-mail on the mail(2) (another address not hotmail)...

    I've inversed the destinatory from "mail(1) and mail(2) (mail(1) to another adress and mail(2) Hotmail and I received on the both mailbox (including hotmail).
    I changed again as the first test and still working...

    I didn't do nothing on hotmail, no setting, no adding as contact...
    I don't understand but now it's working...
    I hope this will help you.
    Regards.

  8. oursweetworldof
    Member
    Posted 1 year ago #

    I do not use hotmail, gmail is my email of choice.

    Please if you can explain what you did exactly step by step that would help me.

    Thanks
    Karen

  9. izcrab
    Member
    Posted 1 year ago #

    The resolution that I found for this was:

    1. enable mail 2.
    2. copy the <[your-email]> from the "To" field into mail 1.
    3. test.

    This worked immediately for me. Hope it helps.

  10. abezing
    Member
    Posted 1 year ago #

    I tried this and enabled mail2 and it works with 2 different emails from mail1 and mail2, if you have the same email in the TO field on both I got nothing, please advise...

  11. izcrab
    Member
    Posted 1 year ago #

    Sorry one step I missed would be:
    2a. Disable mail 2.

    Not sure why you want to have the same email address in To fields on both mail 1 and mail 2?

    Hope that helps?

    Regards.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic