WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
Contact Form 7 compatibility with WordPress 3.4 (3 posts)

  1. Kevin M. Schafer
    Member
    Posted 2 years ago #

    I upgraded to WordPress 3.4 on June 18, 2012. I then upgraded Contact Form 7. It still works perfectly. In my opinion, I will say Contact Form 7 is definitely compatible with WordPress 3.4.

    http://wordpress.org/extend/plugins/contact-form-7/

  2. Kevin M. Schafer
    Member
    Posted 2 years ago #

    Whoa, I just logged in to my site as a subscriber and one contact form works and one doesn't (i have two set up). They both work as admin, just not as a subscriber.

  3. Kevin M. Schafer
    Member
    Posted 2 years ago #

    Nope, my bad. Contact Form 7 works with 3.4. When I created my two contact forms, I forgot to select permissions. Everything is fine.

    Contact Form 7 works with 3.4 for me!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.