WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
Contact Form 7 and WordPress HTTPS SSL = Email fail to send (8 posts)

  1. dalioto
    Member
    Posted 9 months ago #

    I am using WP 3.6.1, WordPress HTTPS 3.3.6, and CF7 3.5.3

    When I use Force SSL on just the page that uses my contact form I am able to get to the secure page and fill out the form. When I hit send I get the green box and it looks like everything worked. However, the email fails to show up.

    When I remove the page from being secured by SSL then it works fine. Is there anyway I can get these to all work such that the information being sent is secure?

    Thanks for any help.

    http://wordpress.org/plugins/contact-form-7/

  2. dalioto
    Member
    Posted 9 months ago #

    I really need some help figuring this out.

    Thanks!

  3. wendyntheboys
    Member
    Posted 9 months ago #

    I'm seeing the same issue. Thanks!

  4. christinejacks
    Member
    Posted 9 months ago #

    Please help? Same problem here. The form says it sends but no email is received. Using another form on a non secure page and it works fine.

  5. erjoalgo
    Member
    Posted 1 month ago #

    I have the same issue

  6. skylo
    Member
    Posted 1 month ago #

    Hi

    I also have an issue trying to email image files it says it has sent it but the email and file dont arrive.

    Thanks

    Sharon

  7. skylo
    Member
    Posted 1 month ago #

    Update for me on this I selected the HTML format I now get the email but no sign of the attachment.

    Thanks

    Sharon

  8. buzztone
    Member
    Posted 1 month ago #

    See Contact Form 7 Email Issues. Most people that work through this information appear to be able to resolve their email sending & receiving issues.

Reply

You must log in to post.

About this Plugin

About this Topic