WordPress.org

Ready to get started?Download WordPress

Forums

Connector/Net doesn't support server versions before 5.0 (1 post)

  1. DeadheadDMT
    Member
    Posted 2 years ago #

    Using Web Platform Installer 3.0 I tried to install WordPress (version number not shown)... and after it asks me to set up admin passords and phrases, it errors out and says Connector/Net no longer supports server versions prior to 5.0

    Please help!

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 2 years ago by DeadheadDMT
  • This topic is not resolved
  • WordPress version: ontknow...

Tags

No tags yet.