WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] CONNECTIONS theme not working on Firefox (8 posts)

  1. lilchina
    Member
    Posted 8 years ago #

    Hi!

    Please, I need help with my theme. I've tweaked the "connections" theme and it looks fine on IE but not on Firefox.

    Please check http://blog.eighteensweb.com

    Thanks!

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    /wp-content/themes/Scream 1.2!/

    make that

    /wp-content/themes/Scream1.2/

    and it should work

  3. lilchina
    Member
    Posted 8 years ago #

    argh! i still can't try what you suggested! my webhost has been unavailable for 5 days now *sigh*

    thanks for the suggestion anyway! i'll get back to you if everything's ok :)

  4. lilchina
    Member
    Posted 8 years ago #

    that did the trick, thank you!

  5. Joni
    Member
    Posted 8 years ago #

    Blog could not be found. Please check the name and try again.

    It's time to go shopping for a new web host. (I'd try dreamhost if I were you. There are discount codes where you end up paying just $20 or so for a year's worth of hosting.)

  6. lilchina
    Member
    Posted 8 years ago #

    too bad i already bought a new webhost (that also means i have a new link, it's http://www.eighteensweb.com/blog/)...well, it's $25/year anyway, not too bad don't you think?

  7. SumnaInc
    Member
    Posted 8 years ago #

    Hi

    I'm also unable to get connections theme to work on firefox.. my site looses the border

    http://www.sumna.com

    not sure where I am going wrong.. pls help?

    thanks

  8. SumnaInc
    Member
    Posted 8 years ago #

    Help :( Pls... I'm all xhtml compliant, but yet, the fox shows my site sans border. Perhaps its because I'm inherently evil :(

Topic Closed

This topic has been closed to new replies.

About this Topic