WordPress.org

Ready to get started?Download WordPress

Forums

Connections Business Directory
[resolved] Connections not showing any record (5 posts)

  1. aizik
    Member
    Posted 3 years ago #

    Hi

    Connections stopped showing records. It shows the header (eg. birthdays list) but no records. The same is true for showing a list of peope (shows the ABC but no records).

    Tried turning off all other plugins.

    [connections_list show_alphaindex='true']
    [upcoming_list show_lastname='true' list_title='Pr├│ximos cumplea├▒os']

  2. shazahm1
    Member
    Plugin Author

    Posted 3 years ago #

    @aizik

    I received your email support request and did reply but did not hear back from you. I'd like to resolve the issue. Could you please reply back to the email or send another. Thanks!

  3. shazahm1
    Member
    Plugin Author

    Posted 3 years ago #

    For forum readers...

    This was resolved by activating a different template and reactivating the desired template.

  4. stevendude
    Member
    Posted 3 years ago #

    This just happened to us too. We recently upgraded to WP 3.1.1 but not sure if that has any effect or not. Just noticed today that none of the records were showing! We changed the template to something else, then change it back to the desired one. That cured the problem. But why? And will it happen again? Will we need to check it a lot to make sure it is working? Any ideas? Thanks!!

  5. shazahm1
    Member
    Plugin Author

    Posted 3 years ago #

    This only happens when the WordPress installation is moved. Why, because the cache of the physical path to the template files has changed. I didn't take into account that installation paths would change. In a future version I'll have a check in place to make sure the cached paths are updated.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic