WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Connections] entries not displaying in entry list (4 posts)

  1. kiadri
    Member
    Posted 4 years ago #

    Hi,

    So I am using Connections for directory. I have 100 or so entries that need to be added. I have added most of them but now when I look at the entry list when I am logged in as an admin, the page only displays the entries up to the letter 'M'. Clicking on a letter after that to take me to that section doesn't work and when I scroll down the page stops at 'M'.

    How do I get to display all the entries in the entry list or how do I get the pagination working within the site so I can edit the entries after 'M' ? The actual directory on the public site is working fine. It's just the internal admin section of the entry list that I am having issues with.

    Help.

    Thanks, Marisa.

  2. MichaelH
    Member
    Posted 4 years ago #

    If you provide a link to download that plugin I'll tag this thread so the plugin author will have a better chance of finding the thread.

  3. kiadri
    Member
    Posted 4 years ago #

  4. shazahm1
    Member
    Posted 4 years ago #

    Haven't had that issue before! Can you try this version and see if you still have the same problem? http://downloads.wordpress.org/plugin/connections.zip

    Also could you install this plugin; "WordPress System Health" and send me a screen capture of the System and PHP tabs. It add these to your Dashboard.

Topic Closed

This topic has been closed to new replies.

About this Topic