WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
Connection refused with https in wp-admin (1 post)

  1. AtX
    Member
    Posted 1 year ago #

    Hello there,
    I am struggling for weeks now to make my admin dashboard in https.
    I installed your plugin (that looks nice with good support by the way) and did all the steps to install it.
    But when I save the settings (Force SSL admin and exclusively) It redirect me to the https page but i get the "connection refused" message by firefox.

    Google Chrome tells me 112 ERR_CONNECTION_REFUSED
    I didn't find any output in the console but maybe im doing something wrong somewhere.

    PS: I have a public/private key pair on my server and located in /usr/local/apache2/conf/certs/ apache folder, i also enabled ssl with a2enmod ssl.

    Thanks for any help!

    http://wordpress.org/extend/plugins/wordpress-https/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.