WordPress.org

Ready to get started?Download WordPress

Forums

'Connection Lost' In WordPress (2 posts)

  1. RPAustralia
    Member
    Posted 5 months ago #

    We have been receiving this message for the past week every time we try to post, edit or update a post in our WordPress Dashboard:

    "Connection lost. Saving has been disabled until you’re reconnected. We’re backing up this post in your browser, just in case."

    We are currently running the latest WP version 3.8.1.

    When this happens, we are unable to do anything within our Dashboard or the website itself & are locked out until it decides to let us back in again which can be anything from 5-10 minutes plus. This issue did disappear for about 4 & a half months but annoyingly it has just started happening again in the last week. The problems started again when we received the below error:

    http://i.imgbox.com/jphAhyO1.png

    This code was at the top of our site & also our WP Dash login page. We deleted WP Super Cache which removed the code but left us with the connection problems.

    We have disabled all plugins & re-activated them one by one to see if we can identify the problem but nothing has been successful. The plugins we have installed & activated are:

    Akismet
    Metronet Embed Facebook posts
    Search By Category
    Wordpress Video Plugin
    WPtouch Mobile Plugin
    Twitter Auto Publish

    We currently do not have a cache program since we uninstalled WP Super Cache so would welcome any suggestions as to what is the best one to go with.

    We would be so grateful for any help that could be offered as it is becoming impossible to do anything within the website. We find that the problem is particularly bad early morning & evening. A post that should take 5 minutes max to draft & post can take anything up to an hour. Our host assure us all is fine from their end & there is nothing wrong with our internet connections. Please help :)

    Website address: http://www.robertpattinsonau.com/

  2. RPAustralia
    Member
    Posted 5 months ago #

    Bumping this back up. Would appreciate some help asap please :)

Reply

You must log in to post.

About this Topic