WordPress.org

Ready to get started?Download WordPress

Forums

Connection lost auto save Issue (2 posts)

  1. optymizer
    Member
    Posted 1 month ago #

    I have read many posts on this topic and it seems that the only answer anyone is getting is to "Post a new topic".

    I cannot understand why people keep being told that it is their server/hosting or the plugins, when all the evidence points to a WP issue. Just like all the other frustrated users out there with this problem, I only began seeing this issue after the 3.8 update.

    Anytime I am on a page to update it, at regular intervals it says at the top: "Connection lost. Saving has been disabled until you’re reconnected. We’re backing up this post in your browser, just in case."
    It seems to give this error every time it tries to auto save. I have increase my auto save on the wp-config file, but this has not helped.

    This makes my page updating take extreme amounts of time and is really slowing down my workflow. Sometimes after I hit the Update button, I get an error page and have to go back and re enter the changes I did and try to Update again. I get this error on all my WordPress sites, all of which are using different themes, plugins etc.

    Is there a fix for this? Will it be fixed in an update soon?
    Please help!

    Thank you,
    Sarah

  2. esmi
    Forum Moderator
    Posted 1 month ago #

    This is almost certainly a server issue - not a WordPress one. Can you replicate the problem using the default Twenty Fourteen theme with all plugins deactivated?

Reply

You must log in to post.

About this Topic