WordPress.org

Ready to get started?Download WordPress

Forums

Restrict Widgets
Conflicts with Polylang 1.1.4 (3 posts)

  1. ddanila
    Member
    Posted 11 months ago #

    WordPress 3.6, Polylang 1.1.4 and restrict widgets 1.1.1 -- with both of them turned on, no option for polylang available editing the widget.
    Do you know some workaround to fix that?..

    http://wordpress.org/plugins/restrict-widgets/

  2. ddanila
    Member
    Posted 11 months ago #

    Hmm... I see this in the code: "Fix for Polylang - removes language switcher in widgets" -- what's the point doing this?..

  3. dFactory
    Member
    Plugin Author

    Posted 11 months ago #

    Hi @ddanila.

    The point is to not to double the language editing options. Restrict Widgets removes the option added by Polylang and gives you much more condtitions to choose from, no matter what plugin you use (WPML or Polylang).

Reply

You must log in to post.

About this Plugin

About this Topic

Tags