WordPress.org

Ready to get started?Download WordPress

Forums

AVH Extended Categories Widgets
conflicts with latest version of WP? (2 posts)

  1. peteratomic
    Member
    Posted 6 months ago #

    I can't seem to make any edits to my widgets if AVH Extended Categories Widgets is enabled. Can't do basic things like change widget titles unless I disable this plugin, make the changes, then re-enable the plugin.

    Any ideas?

    http://wordpress.org/plugins/extended-categories-widget/

  2. sboone
    Member
    Posted 5 months ago #

    AVH is causing my site to go in and out. I get an error code about every 10 minutes directly related to it. I am done with it.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.