WordPress.org

Ready to get started?Download WordPress

Forums

Collapse-O-Matic
Conflict with Meteor Slides version 1.5.1 (3 posts)

  1. andrewbacon
    Member
    Posted 1 year ago #

    It looks like Collapse-O-Matic breaks Meteor Slides V 1.5.1, and vice versa - neither plugin woorks when both are activated.

    http://wordpress.org/extend/plugins/jquery-collapse-o-matic/

  2. rerartist
    Member
    Posted 1 year ago #

    I'm not experiencing that problem, at least not in my local development (XAMP).
    I'm using WordPress 3.5.2, a Twenty-Twelve child theme, Collapse-O-Matic 1.5.3 for a "Resources" page, and Meteor Slides 1.5.1 on the home page. With local development, I can test a variety of things before implementing them on a live site.

  3. Baden
    Member
    Plugin Author

    Posted 1 year ago #

    Andrewbacon: can you please provide a link to your site? It's likely that there is an issue with how jQuery is being loaded from your theme or another plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic